Symptoms
While trying to uninstall/update the software, you see one of the following error messages:
Cause
These errors are often caused by permissions issues with the Windows Temp folder, which is located by default at C:\Windows\Temp.
Other issues can also cause these errors, including viruses/malware, registry issues, a corrupt Windows installer, or incompatible third-party programs.
Resolution
There are a number of solutions to these issues. It's important to note that these issues can affect not only our software, but many other Windows applications. The solutions detailed below are the ones that we have found the most likely to assist users when we see these reports:
1. Press Windows Key + R, then enter the text msiexec /unreg in the run dialog box and press Enter:
2. Open the run dialog box again, enter the text msiexec /regserver, then press Enter:
3. Reboot your PC to save the changes and re-register the Windows installer.
1. Open the File Explorer, then click View > Options > Change folder and search options:
2. in the View tab, select the ’Show hidden files, folders, and drivers' radio button, and clear the ‘Hide protected operating system files’ radio button:
3. Click Apply, then click OK.
4. Navigate to C:\Windows
5. Open the Installer folder, then right-click it and select Properties.
6. Move to the Security tab and click Edit:
7. Ensure Full Control is selected for System and Administrators:
8. If it's not selected, then select all options under group or user names, and under permissions select Full Control.
9. Click Apply, then click OK.
10. Reboot your PC to save the changes.
This should fix error 2502 and 2503 while installing/uninstalling Windows applications. If you're still experiencing issues, then please contact our support team at support@pdf-xchange.com for further assistance.
https://answers.microsoft.com/en-us/windows/forum/all/i-get-error-2502-and-2503-while-trying-to-install/06478e38-9d3e-4731-be26-1af794503753
https://www.boxaid.com/blog/how-to-fix-2502-2503-errors/
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